Welcome to the Australian Ford Forums forum.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and inserts advertising. By joining our free community you will have access to post topics, communicate privately with other members, respond to polls, upload content and access many other special features without post based advertising banners. Registration is simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact us.

Please Note: All new registrations go through a manual approval queue to keep spammers out. This is checked twice each day so there will be a delay before your registration is activated.

Go Back   Australian Ford Forums > Ford Australia Vehicles > Small and Mid Sized Cars > Laser and Telstar

Reply
 
Thread Tools Display Modes
Old 26-02-2017, 11:49 PM   #1
20YEARSOUTOFMYFORD
Starter Motor
 
Join Date: Jul 2016
Posts: 1
Default Laser kj3 1.8 starter runs, won't start

Laser kj3 1.8 start motor runs ok, spark at leads. Fails to start.
Happened twice, both occasions were hot weather and car had been used a few times shopping. Radiator is full.
Any ideas on where to look for fault.
20YEARSOUTOFMYFORD is offline   Reply With Quote Multi-Quote with this Post
Reply

Thread Tools
Display Modes

Forum Jump


All times are GMT +11. The time now is 09:48 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Other than what is legally copyrighted by the respective owners, this site is copyright www.fordforums.com.au
Positive SSL