Welcome to the Australian Ford Forums forum.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and inserts advertising. By joining our free community you will have access to post topics, communicate privately with other members, respond to polls, upload content and access many other special features without post based advertising banners. Registration is simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact us.

Please Note: All new registrations go through a manual approval queue to keep spammers out. This is checked twice each day so there will be a delay before your registration is activated.

Go Back   Australian Ford Forums > Ford Australia Vehicles > Small and Mid Sized Cars > Mondeo

Reply
 
Thread Tools Display Modes
Old 10-06-2018, 12:26 PM   #1
AlanD
FF.Com.Au Hardcore
 
Join Date: Apr 2009
Posts: 584
Question Acive City Stop (ACS) warning

I've seen this a couple of times now and it occurs when it's dark.

It's a message to the effect that the ACS sensor is blocked and the windscreen needs cleaning.

But that isn't the case because the windscreen is spotless over the sensor array.

Last night it occurred as I approached a Tee junction at low speed and had the headlights on high beam which gave quite high reflection back from the diagonal striped "hazard" indication sign on the opposite side of the junction.

So, I'm wondering if the sensor got overloaded by the "back-splash" of light and this caused the message as I was below the activation speed for the ACS system.

Cleared the message and it did not re-activate so I'll keep monitoring the situation and ask the dealer if it gets to be frequent.

Has anyone else noticed a similar warning in similar circumstances?

Cheers
__________________
AlanD


Our Drive: Mondeo
MD TDCi Titanium Wagon
Ruby Red

AlanD is offline   Reply With Quote Multi-Quote with this Post
Old 10-06-2018, 01:14 PM   #2
R12RT
Regular Member
 
Join Date: Mar 2016
Location: Perth
Posts: 66
Default Re: Acive City Stop (ACS) warning

Yeah. I often get this on cold, moist mornings.

Usually happens in similar lighting circumstances that you have outlined. It is not something that I have been concerned about.
R12RT is offline   Reply With Quote Multi-Quote with this Post
Old 11-06-2018, 05:28 PM   #3
cobrin
Challenge Accepted!
 
cobrin's Avatar
 
Join Date: Jan 2006
Location: FNQ - no I'm not swearing
Posts: 707
Default Re: Acive City Stop (ACS) warning

Quote:
Originally Posted by AlanD View Post
I've seen this a couple of times now and it occurs when it's dark.

It's a message to the effect that the ACS sensor is blocked and the windscreen needs cleaning.

But that isn't the case because the windscreen is spotless over the sensor array.
quite plausible though. The Lidar sensor is suppose to scan the area ahead for other vehicles in slow-moving traffic at speeds of up to 30km/h. It's suppose to capture 15 images and scan 50 times a second and calculate whether the traffic is slowing or has stopped. So if it's not able to decide/decode with those images and yet still be working the error code given is a pretty good reasoning, just a shame that it's fooled by reflection/s, which shows it's weakness, interesting...
__________________
2009 MB Mondeo Zetec TDCI
cobrin is offline   Reply With Quote Multi-Quote with this Post
Reply

Thread Tools
Display Modes

Forum Jump


All times are GMT +11. The time now is 01:04 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Other than what is legally copyrighted by the respective owners, this site is copyright www.fordforums.com.au
Positive SSL