Welcome to the Australian Ford Forums forum.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and inserts advertising. By joining our free community you will have access to post topics, communicate privately with other members, respond to polls, upload content and access many other special features without post based advertising banners. Registration is simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact us.

Please Note: All new registrations go through a manual approval queue to keep spammers out. This is checked twice each day so there will be a delay before your registration is activated.

Go Back   Australian Ford Forums > General Topics > Ford Forums Central > Site Support

Site Support If something isn't working or you have a suggestion ( a nice one !! ) let us know here.

Closed Thread
 
Thread Tools Display Modes
Old 15-02-2019, 06:51 PM   #91
Uncle Doddy
Regular Member
 
Join Date: Nov 2018
Location: Melbourne
Posts: 66
Default Re: Forum extremely slow to load(??)

Is it just me or are the pages loading up super quick?? This site was very slow to load before. Extremely slow no more!


edit: Just saw that there was a forum update yesterday. Obviously fixed an issue that was unique to this particular site only.
Uncle Doddy is offline  
Old 15-02-2019, 07:13 PM   #92
Operative68
Starter Motor
 
Join Date: Dec 2012
Posts: 15
Default Re: Forum extremely slow to load(??)

All sorted for me as well, pages are loading very quick.
Operative68 is offline  
Old 16-02-2019, 09:41 AM   #93
russellw
Chairman & Administrator
Donating Member3
 
russellw's Avatar
 
Join Date: Dec 2004
Location: 1975
Posts: 96,587
Community Builder: In recognition of those who have helped build the AFF community. - Issue reason: Raptor: For Continued, and prolonged service to the wider Ford Community Technical Contributor: For members who share their technical expertise. - Issue reason: Adrenaline: Russell's outstanding management and contributions to the technical resources portal of the forum, in addition to valuable technical contributions made in all other areas of the forum. Valued Contributor: For members whose non technical contributions are worthy of recognition. - Issue reason: Falcon Coupe: For being the driving force behind everything here. Countless hours behind the scenes working to make AFF the great place it is. 
Default Re: Forum extremely slow to load(??)

Two things happened.

Firstly, we migrated to a new, considerably more powerful, server although that probably didn't make a great deal of difference given that the old one wasn't exactly working hard even during the evening peak.

Secondly, we reconfigured the way SSL works whcih did seem to be causing extreme slowness for a small group of users as discussed in this thread.

Either way, glad to know it's helped.
__________________

__________________________________________________

Just say yes to torque converters


russellw is offline  
6 users like this post:
Old 16-02-2019, 10:34 PM   #94
Trickford
Irregular Member
 
Join Date: Sep 2012
Posts: 636
Default Re: Forum extremely slow to load(??)

Yep it's much better. Shame it took almost 2 years to get it rectified. Better late than never they say.
Trickford is offline  
Old 17-02-2019, 08:03 AM   #95
russellw
Chairman & Administrator
Donating Member3
 
russellw's Avatar
 
Join Date: Dec 2004
Location: 1975
Posts: 96,587
Community Builder: In recognition of those who have helped build the AFF community. - Issue reason: Raptor: For Continued, and prolonged service to the wider Ford Community Technical Contributor: For members who share their technical expertise. - Issue reason: Adrenaline: Russell's outstanding management and contributions to the technical resources portal of the forum, in addition to valuable technical contributions made in all other areas of the forum. Valued Contributor: For members whose non technical contributions are worthy of recognition. - Issue reason: Falcon Coupe: For being the driving force behind everything here. Countless hours behind the scenes working to make AFF the great place it is. 
Default Re: Forum extremely slow to load(??)

Quote:
Originally Posted by Trickford View Post
Yep it's much better. Shame it took almost 2 years to get it rectified. Better late than never they say.
Thanks for nothing you knob. This is not what I do for a living, it's a labour of love but it also has to fit in around working 60 hours a week. You clearly have no idea what was involved in sorting out all the issues with the new server and even with all the work that went into debugging it there have still been issues once we went live.

If I could have resolved the SSL issue on the old server, I would have done so but for the tiny subset of people who were impacted (most of whom managed to work around it) a full rebuild was out of the question.

I can solve the problem for you permanently if you like.
__________________

__________________________________________________

Just say yes to torque converters


russellw is offline  
7 users like this post:
Closed Thread

Thread Tools
Display Modes

Forum Jump


All times are GMT +11. The time now is 09:24 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Other than what is legally copyrighted by the respective owners, this site is copyright www.fordforums.com.au
Positive SSL