Welcome to the Australian Ford Forums forum.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and inserts advertising. By joining our free community you will have access to post topics, communicate privately with other members, respond to polls, upload content and access many other special features without post based advertising banners. Registration is simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact us.

Please Note: All new registrations go through a manual approval queue to keep spammers out. This is checked twice each day so there will be a delay before your registration is activated.

Go Back   Australian Ford Forums > Club and Speciality Forums > Ford Car Clubs > New and Classic Ford Association of Australia Inc

New and Classic Ford Association of Australia Inc A Queensland based club for all Ford models of all ages of Show n Shine standard.

Reply
 
Thread Tools Display Modes
Old 10-07-2015, 11:05 AM   #1
wanneroo
Regular Member
 
Join Date: May 2007
Posts: 85
Default EF fairmomt

My EF starts OK in the morning from cold no problem if I go and park up for say 1hr.30 I cant get her to start she turns over then I press the accelerator pedal slightly she starts but its getting worse is this a fuel or electrical issue? I suspected the injectors so I put a bottle of cleaner in the tank at the moment its under test maybe fuel pump etc but why does it start OK from cold?
wanneroo is offline   Reply With Quote Multi-Quote with this Post
Old 10-07-2015, 11:19 AM   #2
aussiblue
FG XR6 Ute & Sedan
Donating Member3
 
Join Date: Oct 2006
Location: Bibra Lake WA
Posts: 9,320
Technical Contributor: For members who share their technical expertise. - Issue reason: Has been floating around the oze tech section for a long time and is always there to give advice when people have an issue. 
Default Re: EF fairmomt

Could be an intake manifold vacuum leak that opens up when the engine gets warm. Does it idle smoothly?
__________________
regards Blue
aussiblue is offline   Reply With Quote Multi-Quote with this Post
Old 10-07-2015, 12:13 PM   #3
wanneroo
Regular Member
 
Join Date: May 2007
Posts: 85
Default Re: EF fairmomt

yes very stable at 700rpm
wanneroo is offline   Reply With Quote Multi-Quote with this Post
Old 16-07-2015, 11:01 PM   #4
wanneroo
Regular Member
 
Join Date: May 2007
Posts: 85
Default Re: EF fairmomt

if I start it in the morning it starts ok i drive say 60km no issues starting say 4 hours after my visit starts OK

If I go to the shops do a little shopping it wont always start, I turn it over and press the accelerator a little, then it coughs and starts, its driving me crazy it is OK if left for say 1 hour is this fuel related? i put a injector cleaner in last week it behaved now one week later its at it again this issue appears to be related to temperature any input would be appreciated
wanneroo is offline   Reply With Quote Multi-Quote with this Post
Old 28-07-2015, 05:17 PM   #5
wanneroo
Regular Member
 
Join Date: May 2007
Posts: 85
Default Re: EF fairmomt

Fuel pump was the problem not maintaining line pressure
Can any one tell me this I have had this fairmont since 2004 the boot cover has always had to be held up when say placing groceries in, are these supposed to have an hydraulic damper on them? Because if the wind arrives you can get the boot cover smacking you on the head which is dangerous and an headache later on I have never been too sure if they do have a damper fitted to stop this sort of thing occurring the bonnet had hydraulic support arms which I replaced a time ago
wanneroo is offline   Reply With Quote Multi-Quote with this Post
Old 28-07-2015, 07:59 PM   #6
aussiblue
FG XR6 Ute & Sedan
Donating Member3
 
Join Date: Oct 2006
Location: Bibra Lake WA
Posts: 9,320
Technical Contributor: For members who share their technical expertise. - Issue reason: Has been floating around the oze tech section for a long time and is always there to give advice when people have an issue. 
Default Re: EF fairmomt

They should have 2 gas struts. These do often leak and fail and sometimes the brackets where one end mounts under the side bolsters on the rear seat break off. About $20 for replacement gas struts on ebay e.g.http://www.ebay.com.au/itm/2-Gas-Sta...item5d59441d00 but 1st check you still have the brackets under the rear seat bolsters.
__________________
regards Blue
aussiblue is offline   Reply With Quote Multi-Quote with this Post
Old 28-07-2015, 08:56 PM   #7
wanneroo
Regular Member
 
Join Date: May 2007
Posts: 85
Default Re: EF fairmomt

Thanks for that will check cheers Geoff


These do often leak and fail and sometimes the brackets where one end mounts under the side bolsters on the rear seat break off.
wanneroo is offline   Reply With Quote Multi-Quote with this Post
Old 08-08-2015, 06:29 PM   #8
wanneroo
Regular Member
 
Join Date: May 2007
Posts: 85
Default Re: EF fairmomt

My air bag light has been on since i had the car, I was told it needs recoding, this looks a complex matter, its something I haven't bothered about, we don't have yearly state checks in Western Australia, I believe it would fail if we did so does this situation stop the air bag function ? i saw on the forum to take the globe out if its annoying being lit up seems a bit radical
wanneroo is offline   Reply With Quote Multi-Quote with this Post
Old 22-10-2015, 07:12 AM   #9
Jake366
Starter Motor
 
Join Date: Oct 2015
Posts: 5
Default Re: EF fairmomt

New ecu I'd think
Jake366 is offline   Reply With Quote Multi-Quote with this Post
Reply

Thread Tools
Display Modes

Forum Jump


All times are GMT +11. The time now is 09:58 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Other than what is legally copyrighted by the respective owners, this site is copyright www.fordforums.com.au
Positive SSL