Welcome to the Australian Ford Forums forum.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and inserts advertising. By joining our free community you will have access to post topics, communicate privately with other members, respond to polls, upload content and access many other special features without post based advertising banners. Registration is simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact us.

Please Note: All new registrations go through a manual approval queue to keep spammers out. This is checked twice each day so there will be a delay before your registration is activated.

Go Back   Australian Ford Forums > Ford Australia Vehicles > Small and Mid Sized Cars > Mondeo

Reply
 
Thread Tools Display Modes
Old 04-08-2019, 10:14 PM   #61
Zigman
Regular Member
 
Join Date: Dec 2016
Posts: 43
Default Re: Sync 3 - Software Bugs

Who else is suffering the Apple CarPlay / GPS / Sync 3 issue?

For me when using any GPS app (Waze, Google Maps, Apple Maps, etc) in CarPlay the reported speed in the app is incorrect by around 10% higher than the car's speedo (which is inaccurate by around 3%, but that's a different story).

Reports of GPS errors when using CarPlay and Sync 3 can be found on various other sites.

The issue is probably related to the GPS Satellite WN reset that took place in April this year. Read this link ... https://arstechnica.com/information-...-side-effects/

On the Apple forums someone has reported a fix from Ford. Ready the last post on this link ... https://discussions.apple.com/thread/250313980

Digging around the internet a bit more it seems there is new build floating around, build 19149. Read the last post on this link ... https://www.focusrs.org/forum/30-foc...update-31.html

Has anyone installed this build?
Zigman is offline   Reply With Quote Multi-Quote with this Post
Old 04-08-2019, 10:16 PM   #62
stefcio007
Regular Member
 
Join Date: Jan 2016
Location: Victoria
Posts: 443
Default Re: Sync 3 - Software Bugs

Apple released a patch for this in iOS 12.4 apparently. Even older devices that have a GPS released a supplemental patch to fix this issue.

I suggest updating to the newest release if you haven’t already.

Then again, it could also be Sync 3 that needs to be patched and the build you reference probably has that patch.
__________________
2011 Focus LW Trend (Diesel)
2006 Territory SY Ghia (AWD)
stefcio007 is offline   Reply With Quote Multi-Quote with this Post
Old 04-08-2019, 10:48 PM   #63
Zigman
Regular Member
 
Join Date: Dec 2016
Posts: 43
Default Re: Sync 3 - Software Bugs

It looks like build 19149 may already be outdated!

This link refers to build 3.0.19205, published: July 25 2019

https://www.f150forum.com/f118/sync-...3/#post6285630

(btw, forum comments suggest these recent builds fix the CarPlay/GPS issue)
Zigman is offline   Reply With Quote Multi-Quote with this Post
Old 04-08-2019, 11:07 PM   #64
Zigman
Regular Member
 
Join Date: Dec 2016
Posts: 43
Default Re: Sync 3 - Software Bugs

Hi stefcio007
I was hoping iOS 12.4 would fix the speed error issue in CarPlay, but for me it didn't.
The more I read, the more it seems to be a Ford Sync3 issue rather than an Apple CarPlay issue.
See this ...https://www.focusrs.org/forum/30-foc...ml#post2224762
The speed error bugs me so much that I'm tempted to give 3.0.19205 a shot.
Zigman is offline   Reply With Quote Multi-Quote with this Post
Old 05-08-2019, 08:19 AM   #65
asteele-xr6
Regular Member
 
Join Date: May 2008
Location: Canberra, ACT
Posts: 136
Default Re: Sync 3 - Software Bugs

I installed 19149 on my Mondeo and wifes Escape - cured her issues with CarPlay and the speed error, and my Android Auto works great too
asteele-xr6 is offline   Reply With Quote Multi-Quote with this Post
Old 05-08-2019, 08:25 AM   #66
asteele-xr6
Regular Member
 
Join Date: May 2008
Location: Canberra, ACT
Posts: 136
Default Re: Sync 3 - Software Bugs

In Aus we have to ensure that we only ever install the updates for Europe. If you install all the files from a USA update, then you will break voice commands being able to control the map.

19149 is a Europe update - so all good... but I wanted to save someone else from the pain in the future should you find other updates out there!
asteele-xr6 is offline   Reply With Quote Multi-Quote with this Post
Old 07-08-2019, 09:33 PM   #67
Zigman
Regular Member
 
Join Date: Dec 2016
Posts: 43
Default Re: Sync 3 - Software Bugs

I updated Sync3 to 3.0.19205.
Big test tomorrow ... will the GPS apps in CarPlay now report the correct speed.
Fingers crossed.
Zigman is offline   Reply With Quote Multi-Quote with this Post
Old 08-08-2019, 09:49 PM   #68
Zigman
Regular Member
 
Join Date: Dec 2016
Posts: 43
Default Re: Sync 3 - Software Bugs

Yay, Waze now reports the correct speed when running with CarPlay. Normality returns.
Zigman is offline   Reply With Quote Multi-Quote with this Post
Reply

Thread Tools
Display Modes

Forum Jump


All times are GMT +11. The time now is 10:18 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Other than what is legally copyrighted by the respective owners, this site is copyright www.fordforums.com.au
Positive SSL