Welcome to the Australian Ford Forums forum.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and inserts advertising. By joining our free community you will have access to post topics, communicate privately with other members, respond to polls, upload content and access many other special features without post based advertising banners. Registration is simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact us.

Please Note: All new registrations go through a manual approval queue to keep spammers out. This is checked twice each day so there will be a delay before your registration is activated.

Go Back   Australian Ford Forums > Ford Australia Vehicles > Small and Mid Sized Cars > Mondeo

Reply
 
Thread Tools Display Modes
Old 16-01-2010, 10:14 AM   #181
Mondeotragic
Banned
 
Join Date: Dec 2009
Posts: 13
Default Further bubbling

A quick update on the problem. I am yet to contact another dealer about the problem....usual busy period over Christmas.
With the recent hot weather in Sydney the bubbling on the 3 buttons has increased and now the Demister button has almost completely lost its silver surface. I will contact the dealer after Australia Day.
Mondeotragic is offline   Reply With Quote Multi-Quote with this Post
Old 16-01-2010, 11:00 AM   #182
NZ XR6
FF.Com.Au Hardcore
 
Join Date: Oct 2005
Location: Auckland, NZ
Posts: 1,119
Default

Quote:
Originally Posted by Mondeotragic
A quick update on the problem. I am yet to contact another dealer about the problem....usual busy period over Christmas.
With the recent hot weather in Sydney the bubbling on the 3 buttons has increased and now the Demister button has almost completely lost its silver surface. I will contact the dealer after Australia Day.
Ford obviously skipped Oz for the hot weather testing! What some car manufacturers may not realise is it's not just the heat, but also the intensity of the sun, which of course is stronger in our part of the world.
__________________
MB Mondeo TDCi wagon, sea grey, on MAK Invidia 16" wheels.
NZ XR6 is offline   Reply With Quote Multi-Quote with this Post
Old 20-01-2010, 01:13 AM   #183
XR Martin
FF.Com.Au Hardcore
 
XR Martin's Avatar
 
Join Date: Dec 2004
Location: Canberra Region
Posts: 7,322
Default

Even the FG is having hot weather issues (LCD screens fading out)
__________________
2016 FGX XR8 Sprint, 6speed manual, Kinetic Blue #170

2004 BA wagon RTV project.

1998 EL XR8, Auto, Hot Chilli Red

1993 ED XR6, 5speed, Polynesian Green. 1 of 329. Retired

1968 XT Falcon 500 wagon, 3 on the tree, 3.6L. Patina project.
XR Martin is online now   Reply With Quote Multi-Quote with this Post
Old 14-02-2010, 12:51 AM   #184
MOND30
If You Seek AU
 
MOND30's Avatar
 
Join Date: Jan 2010
Location: Adelaide, SA
Posts: 185
Default

Not sure if we're still adding new issues to this thread, but...

Have noticed on several occasions now, listening to the radio (Nova 91.9 in Adelaide) the Convers+ display in the instruments shows 99.1MHz, then after the screen displays something different, it will flick back to 91.9. The same station is playing the whole time.

Another thing, with the keyless entry on the Titanium, I will pull the door handle and it will unlock but the door will catch on the safety catch, requiring another pull of the handle to open. I have now resorted to a slight pull to unlock, then another one to actually open the door.

Either of these happened to anyone else? Oh and no 'pull' jokes will be tolerated! ;)

Thanks.
__________________
************************
2013 Kuga Trend TDCi, Burnished Glow
My dashcam/travel YouTube channel:
https://www.youtube.com/channel/UC5x..._OYiDekVUlmEhg
MOND30 is offline   Reply With Quote Multi-Quote with this Post
Old 14-02-2010, 02:28 PM   #185
GBgb
Starter Motor
 
Join Date: Feb 2010
Posts: 6
Default

Quote:
Either of these happened to anyone else? Oh and no 'pull' jokes will be tolerated!
Does that mean it takes twice as long to.... ..... sorry I'll go now.

My drivers door does that, pass side & rear door OK, but Drivers door always takes 2... ... :evil3:
GBgb is offline   Reply With Quote Multi-Quote with this Post
Old 18-02-2010, 02:49 PM   #186
MarkG.
Scarlett Fan
 
MarkG.'s Avatar
 
Join Date: Nov 2008
Posts: 8
Default

Quote:
Originally Posted by MarkG.
Update on soft reversing sensor buzzer.
I have searched OS forums for a solution, and not had any luck.
So (with my hearing aid turned up ) - I went hunting with my trusty side kick.
I found the buzzer unit in the roof headlining, just behind the rear cabin light. I suspect it is being affected by the sound deadening material in the headlining.
My next project is to disassemble the cabin light & try to relocate the buzzer near to the light & clear of the sound deadening material. I let you know of the outcome.
Rgs MarkG
Hi Guys, I did not have time to check if someone else has got the reversing beeper fixed yet, but I got mine fixed on Monday 15/02/10. After 3 visits to the dealer, they located a wiring issue. The beeper is significantly louder. Also had my 15,000k service - $ 285. My average k/l for 15,000 is 8.5. I am very happy with everything.
MarkG. is offline   Reply With Quote Multi-Quote with this Post
Old 18-02-2010, 05:15 PM   #187
r2d2
Regular Member
 
Join Date: May 2008
Posts: 66
Default

Quote:
Originally Posted by NZ XR6
Ford obviously skipped Oz for the hot weather testing! What some car manufacturers may not realise is it's not just the heat, but also the intensity of the sun, which of course is stronger in our part of the world.
Over the weekend I have noticed my heated seat switch buttons are starting to bubble, well look like its back to Ford. Arrgh.
__________________
Sold - Thunder XR5 2008
Now - BF Falcon RTV
r2d2 is offline   Reply With Quote Multi-Quote with this Post
Old 18-02-2010, 05:30 PM   #188
Superoo
Mondeo TDCi / BA XR6T
 
Superoo's Avatar
 
Join Date: Jan 2005
Location: Melbourne
Posts: 202
Default

Quote:
Originally Posted by r2d2
Over the weekend I have noticed my heated seat switch buttons are starting to bubble, well look like its back to Ford. Arrgh.
Haven't noticed this on mine (yet), but I don't like the idea of having to replace bubbly buttons every couple of years. I know its only cosmetic but I couldn't stand that.

My auto up on the driver's window has also stopped working.
__________________
03 Mercury Silver XR6T
07 Blue Ambition Mondeo TDCi Hatch
Superoo is offline   Reply With Quote Multi-Quote with this Post
Old 18-02-2010, 05:35 PM   #189
Dusty1
Giddy up!
 
Dusty1's Avatar
 
Join Date: Dec 2007
Location: Melbourne
Posts: 2,122
Default

Quote:
Originally Posted by Superoo
Haven't noticed this on mine (yet), but I don't like the idea of having to replace bubbly buttons every couple of years. I know its only cosmetic but I couldn't stand that.

My auto up on the driver's window has also stopped working.
I think you can re-set this yourself by holding the button up for a couple of seconds. This happened to me after my battery died, but mine was in not going down, so I just pressed it down for a while.

If this doesnt' work, there's bound to be a how to on the internet somewhere for this.
__________________
Current:
June 11 built Titanium TDCi Territory, Edge, side steps, mud spats, bonnet protector, tow pack, full tint.
Nov 10 built XR6 Sensation.
Previous:
Oct 07 built Mondeo TDCi hatch, Stardust Silver, bluetooth, leather, tow pack, sunroof.
Dusty1 is offline   Reply With Quote Multi-Quote with this Post
Old 24-03-2010, 09:59 PM   #190
fordmondeoman
Regular Member
 
Join Date: Mar 2010
Location: canberra
Posts: 78
Default

HI there with your trans issue although i havent noticed it in mine but is new and i am still running the engine in.
Most new cars will hold gears a little longer this is to warm the engine up quicker very normal. harsh gear changes shouldn't happen though, but there is a difference from a harsh(clunk) to a very positive shift. hope this helps if u need any more help just ask i work on alot of late model euro cars.
__________________
2010 Mondeo Zetec TDI
fordmondeoman is offline   Reply With Quote Multi-Quote with this Post
Reply

Thread Tools
Display Modes

Forum Jump


All times are GMT +11. The time now is 12:12 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Other than what is legally copyrighted by the respective owners, this site is copyright www.fordforums.com.au
Positive SSL