Welcome to the Australian Ford Forums forum.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and inserts advertising. By joining our free community you will have access to post topics, communicate privately with other members, respond to polls, upload content and access many other special features without post based advertising banners. Registration is simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact us.

Please Note: All new registrations go through a manual approval queue to keep spammers out. This is checked twice each day so there will be a delay before your registration is activated.

Go Back   Australian Ford Forums > Ford Australia Vehicles > Small and Mid Sized Cars > Laser and Telstar

Reply
 
Thread Tools Display Modes
Old 15-02-2011, 11:56 AM   #1
steve68
Starter Motor
 
Join Date: Nov 2008
Posts: 9
Default kb laser

I have a kb laser and I need to change the gear oil but having trouble with getting the oil in the hole where the speedo cable is.The car manual says to do it that way but the cable comes out without a gear drive attatched so the holes not big enough.Hope somebody has done this before and can help me out.
steve68 is offline   Reply With Quote Multi-Quote with this Post
Old 15-02-2011, 03:00 PM   #2
smally289
growing up is optional
 
smally289's Avatar
 
Join Date: Feb 2006
Location: Gawler area SA
Posts: 3,298
Default

Remove the 10mm bolt from the speedo drive in the gearbox (the part left behind after you have removed the cable) and then remove the drive assembly. You will have to spin it back and forth as you lift to remove it.
smally289 is offline   Reply With Quote Multi-Quote with this Post
Old 15-02-2011, 06:46 PM   #3
steve68
Starter Motor
 
Join Date: Nov 2008
Posts: 9
Default

Thanks Smally351 you're a legend
steve68 is offline   Reply With Quote Multi-Quote with this Post
Reply

Thread Tools
Display Modes

Forum Jump


All times are GMT +11. The time now is 03:36 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Other than what is legally copyrighted by the respective owners, this site is copyright www.fordforums.com.au
Positive SSL