Welcome to the Australian Ford Forums forum.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and inserts advertising. By joining our free community you will have access to post topics, communicate privately with other members, respond to polls, upload content and access many other special features without post based advertising banners. Registration is simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact us.

Please Note: All new registrations go through a manual approval queue to keep spammers out. This is checked twice each day so there will be a delay before your registration is activated.

Go Back   Australian Ford Forums > Ford Australia Vehicles > Small and Mid Sized Cars > Focus

Reply
 
Thread Tools Display Modes
Old 17-07-2019, 08:45 PM   #1
spiker
Starter Motor
 
Join Date: Feb 2017
Posts: 26
Default LW2 Focus S vibration

Hi. So in the last month or so my Focus S had developed a low frequency vibration that i can feel though out the entire body. It gets more pronounced as you back off the throttle. and then I have a couple of days where it goes away completly. I'm thinking it feels like a dodgy engine mount but i could be wrong, its been suggested that its the powershift trany playing up. Any one else have this or anyone have any ideas. cheers
spiker is offline   Reply With Quote Multi-Quote with this Post
Old 17-07-2019, 09:40 PM   #2
GTLEGEND
FF.Com.Au Hardcore
 
Join Date: Mar 2013
Posts: 3,952
Technical Contributor: For members who share their technical expertise. - Issue reason: The quality of information he provides is in depth and highly valued by those posting questions. Valued Contributor: For members whose non technical contributions are worthy of recognition. - Issue reason: Every advice post I visit where OP are seeking advice for their new vehicle, he is there and adds valuable support and advice for rectifying the problem. Really is a Legend. 
Default Re: LW2 Focus S vibration

Check the engine mount under the coolant reservoir. Its basically a aluminium frame with a mount inbetween. The best way to check is if the bottom of the rubber has made contact with the top of the bottom aluminium piece, then the mount is gone. You will see rub marks if it has collapsed. In normal operation the rubber will not touch the aluminium surround. Once you look in person, you will see what I mean. The rubber collapses and touches the lower aluminium.

Also check for tune issues usually spark plugs or coils which with age can have small cracks which causes a slight miss fire and then a vibration is felt.

Has this had the transmission removed or a clutch replacement in its time? Sometimes if the clutch mounts are not torqued to spec and in the specific sequence, a vibration can also be felt.

These are the most common causes of vibration in these things.
GTLEGEND is offline   Reply With Quote Multi-Quote with this Post
Old 18-07-2019, 02:50 AM   #3
spiker
Starter Motor
 
Join Date: Feb 2017
Posts: 26
Default Re: LW2 Focus S vibration

Cheers mate. As it happens during my last service it was discovered that the water pump was leaking, they replaced it for no charge even though it was out of warrenty by about six months. as I understand it they have to disconnect that engine mount to access the water pump maybe it wasn't put back correctly?. Checked on ford service portal and all the clutch updates have been done so i'll get them to check the bolts. Gonna book it in tomorrow. Thanks for the help
spiker is offline   Reply With Quote Multi-Quote with this Post
Old 18-07-2019, 12:53 PM   #4
KosCo
Regular Member
 
Join Date: Jun 2013
Posts: 123
Default Re: LW2 Focus S vibration

Quote:
Originally Posted by spiker View Post
Checked on ford service portal and all the clutch updates have been done

Noticed your comment above. I have an LW and was wondering where in the service portal you can check about the clutch updates? Mine is running ok but would like to know where you monitor any updates. Thanks.
KosCo is offline   Reply With Quote Multi-Quote with this Post
Old 20-07-2019, 02:54 PM   #5
stefcio007
Regular Member
 
Join Date: Jan 2016
Location: Victoria
Posts: 443
Default Re: LW2 Focus S vibration

Quote:
Originally Posted by KosCo View Post
Noticed your comment above. I have an LW and was wondering where in the service portal you can check about the clutch updates? Mine is running ok but would like to know where you monitor any updates. Thanks.
Type your VIN in.
https://www.etis.ford.com/vehicleRegSelector.do
__________________
2011 Focus LW Trend (Diesel)
2006 Territory SY Ghia (AWD)
stefcio007 is offline   Reply With Quote Multi-Quote with this Post
Old 21-07-2019, 01:11 PM   #6
KosCo
Regular Member
 
Join Date: Jun 2013
Posts: 123
Default Re: LW2 Focus S vibration

Quote:
Originally Posted by stefcio007 View Post

Thanks for that. Have checked that out and there are a couple of items listed. Helpful to know this when I put the car in for a service in about 2 months time.
KosCo is offline   Reply With Quote Multi-Quote with this Post
Reply

Thread Tools
Display Modes

Forum Jump


All times are GMT +11. The time now is 03:23 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Other than what is legally copyrighted by the respective owners, this site is copyright www.fordforums.com.au
Positive SSL